Outgoing ERC-20(Ethereum-based) transfers processing delay

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 12:47 UTC

Monitoring

Coin: Ethereum-based
Description:
We are aware of the issue with Ethereum-based transfers stuck in 'Pending' status. Our technicians acknowledged the problem in highest priority. The root cause goes from gas price spikes on Ethereum blockchain.
Posted Feb 02, 2026 - 10:33 UTC