Card transactions issues

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 22:41 UTC

Investigating

Affected service: Card operations


Affected region: All

Description: To minimize consequences from ongoing incident, all card transactions are currently set to be declined. It is expected behavior and our technicians are looking into it.
Posted Jun 25, 2026 - 16:50 UTC
This incident affected: Wirex Card.