Exchange operations disabled

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 22:59 UTC

Identified

Coin: All
Region: All
Description: There is a technical maintenance on 3rd party provider side which may affect exchange transactions processing. Thus, we decided to disable exchange in/out operations until it is over. ETA 30 minutes
Posted Jan 23, 2026 - 22:36 UTC
This incident affected: Exchange.