Issue with processing outgoing crypto transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 04:14 UTC
Investigating
Affected service: Outgoing transfers

Affected Coin: All

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. Outgoing crypto transactions may stuck in Pending status. Our partner is working to resolve the issue. We will update you as soon as we know more.
Posted Mar 10, 2023 - 00:18 UTC
This incident affected: Crypto transfers.