WirexOne: Outgoing Bank Transfers issue

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 19:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2026 - 17:50 UTC

Identified

Region: All
Description: We have observer increased rate of failures for the outgoing bank transfers. Some users may face a unexpected fail after transaction confirmation.
Our technicians are looking into it.
Posted Aug 27, 2026 - 14:47 UTC
This incident affected: Fiat transfers.