Issue processing crypto transactions in USA

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 10:14 UTC

Investigating

Affected service: Crypto transfers

Affected Coin: All

Affected region: USA

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions in USA. To minimize disruption, we have temporarily disabled crypto transactions in USA. Our partner is working to resolve the issue. We will update you as soon as we know more.
Posted Jan 22, 2026 - 08:44 UTC
This incident affected: Crypto transfers.