WirexOne: transaction processing degraded performance

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 19:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 17:50 UTC

Update

To minimize affection, we are about to apply preventive fix for card operations. Other transaction types are still affected.
Posted Sep 03, 2026 - 16:11 UTC

Identified

Coin: All
Region: All
Description: We are observing major incident affecting all financial operations on WirexOne. Our technicians are involved into investigation process. Stuck transactions will be processed once the incident is resolved.
Posted Sep 03, 2026 - 15:54 UTC
This incident affected: Wirex Card, Exchange, Crypto transfers, Fiat transfers, and Local card top-up.