Issue processing BTC external transfers
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 21:44 UTC
Identified
Affected service: Transactions

Affected Coin: BTC

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. To minimize disruption, we have temporarily disabled BTC external transfers. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted Jun 07, 2023 - 19:51 UTC
This incident affected: Crypto transfers.