iOS client issue(latest 4.1.10 version): outgoing crypto transfers fail

Incident Report for Wirex

Resolved

The hotfix has been applied
Posted Dec 14, 2024 - 13:07 UTC

Identified

Coin: All
Region: All
Description: the ongoing incident identified with the unexpected behaviour in specific transcactions. On latest iOS version 4.1.10, outgoing crypto transfers is not available to initiate. The workaround is to use other client - Android or Web.
Our technicials already acknowledged the issue.
Posted Dec 14, 2024 - 10:05 UTC