Outgoing USDT, DAI, USDC transfers disabled for USA region
Incident Report for Wirex
Resolved
The functionality has been restored
Posted May 17, 2023 - 09:24 UTC
Identified
Affected service: Outgoing transfers

Affected Coin: USDC, USDT, DAI

Affected region: USA

Description: We have detected some barriers with the aforementioned currencies particularly in outgoing transfers processing.To minimize disruption, we have temporarily disabled outgoing transfers for USDT,DAI,USDC currencies.
Posted May 17, 2023 - 08:18 UTC
This incident affected: Crypto transfers.