Issue processing crypto transactions through BSC (BinanceSmartChain) transport.
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 06:49 UTC
Investigating
Affected service: Transactions

Affected Transport: BSC (BinanceSmartChain)

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. To minimize disruption, we have temporarily disabled transactions through BSC (BinanceSmartChain) transport. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted Aug 31, 2023 - 11:53 UTC
This incident affected: Crypto transfers.