Issue processing LTC crypto transactions
Incident Report for Wirex
Resolved
The functionality has been restored. Thanks for the patience shown
Posted May 22, 2023 - 20:26 UTC
Identified
Affected service: Transactions

Affected Coin: LTC

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. To minimize disruption, we have temporarily disabled LTC transactions. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted May 22, 2023 - 11:15 UTC
This incident affected: Crypto transfers.