Issue processing crypto transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 12:09 UTC
Identified
Affected service: Outgoing crypto transfers, crypto account details

Affected Coin: All

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. To minimize disruption, we have temporarily disabled outgoing transactions, showing the existing account details, new account details creation. Our partner is working to resolve the issue. We will update you as soon as we know more.
Posted Sep 05, 2023 - 11:49 UTC
This incident affected: Crypto transfers.