Polygon mainnet major outage

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 00:07 UTC

Identified

Region: All
Coins: Polygon-based
Description: There is an ongoing major outage on Polygon blockchain. To avoid bad experience we have disabled outgoing transfers/Polygon account details view + creation.
Posted Jul 30, 2025 - 12:27 UTC