Issue processing outgoing BTC transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 22:20 UTC
Update
To minimize disruption, we have temporarily disabled BTC outgoing transactions. Our partner is still working to identify and resolve the issue.
Posted Dec 10, 2023 - 20:32 UTC
Investigating
Our partner is currently investigating an issue.
Posted Dec 10, 2023 - 20:15 UTC
Identified
Affected service: Transactions

Affected Coin: BTC

Affected region: All

Description: A processing issue on our partner’s side is currently affecting outgoing BTC transactions. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted Dec 10, 2023 - 20:14 UTC
This incident affected: Crypto transfers.