Issue processing outgoing crypto transactions

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted May 14, 2026 - 10:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2026 - 10:28 UTC

Update

We've temporarily disabled outgoing crypto transactions.
Posted May 14, 2026 - 09:57 UTC

Investigating

Coin: All

Description: We observe global incident with 3rd party provider which handles crypto transfers processing
Users may face constant transfer failures during initiations
Posted May 14, 2026 - 09:54 UTC
This incident affected: Crypto transfers.