Faster Payment requisites orders temporary issues
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 10:30 UTC
Identified
Affected Coin: GBP

Description: A processing issue on our partner’s side is currently affecting Faster Payment requisites orders. To minimize disruption, we have temporarily disabled Faster Payment requisites orders. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 24h
Posted Nov 04, 2023 - 10:55 UTC
This incident affected: Fiat transfers.