BSC network disabled for suppprted tokens due to its update
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 15:29 UTC
Identified
Affected service: Outgoing/Incoming crypto transfers, view existing BSC account details, request new BSC account dtails

Affected Coin: Binance Smart Chain-supported

Affected region: All

Description: According to the ongoing technical maintenance, we decided to disabled Binance Smart Chain network for all supported tokens. We are pro actively monitoring their updates

Details: https://bscscan.freshstatus.io
Posted Sep 29, 2023 - 03:35 UTC
This incident affected: Crypto transfers.