3rd party GBP processing issue
Incident Report for Wirex
Update
Outgoing GBP transfers are still disabled.

Currently, we are working on the migration to the new bank provider.
You are already able to request new bank details for incoming transfers (or, for an alternative way - GBP Easy Bank transfer. More details on:https://wirexapp.com/help/article/how-to-fund-your-account-via-bank-transfer-ukeea-1254).

We expect new updates on this feature during September.
Posted Sep 02, 2024 - 12:42 UTC
Identified
To minimize disruption, we have temporarily disabled outgoing GBP transfers.
Posted Jun 13, 2024 - 18:01 UTC
Investigating
Affected Coin: GBP

Description: An issue on our partner’s side is currently may affect GBP transactions. Our partner is working to resolve the issue. We will update you as soon as we know more.
Posted Jun 13, 2024 - 17:16 UTC
This incident affects: Fiat transfers.