Verification issue
Incident Report for Wirex
Resolved
The issue has now been resolved. You can continue to use the app as usual.
Posted Oct 15, 2021 - 09:26 UTC
Investigating
WINC-1761

Affected service: Verification

Affected Coin: All

Affected region: All

Description: An issue on our partner’s side is currently affecting the verification process. The issue is being investigated and we will update you as soon as we know more.
Posted Oct 13, 2021 - 09:40 UTC
This incident affected: Verification.