Issue processing XLM and WXT transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 16:22 UTC
Identified
WINC-1773

Affected service: Transactions

Affected Coin: XLM, WXT

Affected region: All

Description: We are having issue with processing XLM and WXT transactions. Our engineers are currently working on resolution.

Next update: 2h
Posted Oct 16, 2021 - 14:00 UTC
This incident affected: Crypto transfers.