Issue processing BTC transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 11:50 UTC
Identified
Affected service: Transactions

Affected Coin: BTC

Affected region: All

Description: There is an issue with BTC transactions that is caused by a high amount of unconfirmed transactions on the blockchain.
The issue affects both deposits and withdrawals. The deposits that currently have a "Pending" status will be credited once the transfers will be confirmed on the blockchain. The withdrawals that are currently have a "Pending" status will be processed once they will be confirmed on the blockchain, however, some of them may be failed and you will receive the funds back.

Next update: 2h
Posted Jun 06, 2023 - 10:23 UTC
This incident affected: Crypto transfers.