Disabled functionality: TUSD, USDP

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Mar 29, 2023 - 15:17 UTC

Monitoring

All functionalities for DAI, USDC have been enabled
Posted Mar 11, 2023 - 15:10 UTC

Identified

Considering the recent market fluctuations regarding DAI,USDC, TUSD, USDP the decision was taken to disable exchange and top up transactions.
We are closely monitoring the situation
Posted Mar 11, 2023 - 07:30 UTC