WirexOne cryptodeposits degraded performance

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 16:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2026 - 16:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 16, 2026 - 14:04 UTC

Identified

Coin: All
Region: All
Description: we are experiencing degraded performance with cryptodeposit transactions. The root cause is identified and all stuck pending transactions will be automatically processed once the hotfix is applied.
Posted Sep 16, 2026 - 12:10 UTC