Application services partially unavailable
Incident Report for Wirex
Resolved
We can confirm all systems are stable. Thanks for the patience shown
Posted Jan 18, 2023 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 11:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 10:22 UTC
Investigating
Affected service: Login, application

Affected Coin: All

Affected region: All

Description: An issue has caused certain app services to become unavailable. We have enabled maintenance mode in application to avoid any issue for users. Please note, that card transactions are working as normal. We are currently investigating the issue and will update you as soon as we know more.

Next update: 30min
Posted Jan 18, 2023 - 08:40 UTC
This incident affected: Wirex Applications (Web Application, Android Application, iOS Application) and Sign up & Log in, Verification.