Issue processing outgoing crypto transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 15:23 UTC
Identified
Affected service: Outgoing Crypto Transactions

Affected Coin: All

Affected region: EEA + RoW

Description: A processing issue on our partner’s side is currently affecting outgoing crypto transactions. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 1h
Posted Nov 21, 2023 - 15:03 UTC
This incident affected: Crypto transfers.