SEPA outgoing transfers delayed processing

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 12:11 UTC

Identified

Region: EEA + UK
Description:
Some users may observe delayed outgoing SEPA transfer processing. The issue has already been escalated to 3rd party provider.
Once the incident is resolved, transaction statuses will be finalized accordingly.
Posted Jan 18, 2026 - 16:42 UTC
This incident affected: Fiat transfers.