Issue generating ETH address
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 12:32 UTC
Investigating
Affected service: Transactions

Affected Coin: ETH, ERC-20

Affected region: All

Description: An issue on our partner’s side is currently affecting the generation of ETH addresses. The issue is being investigated and we will update you as soon as we know more.
Posted Oct 06, 2021 - 13:34 UTC
This incident affected: Crypto transfers.