Local card top ups partially blocked for EEA region

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Jan 03, 2026 - 12:13 UTC

Identified

Region: EEA
Description: Some users from EEA region may face an error during local card top up. The root cause is identified and our technicians are acknowledged about the problem.
Posted Dec 31, 2025 - 18:13 UTC
This incident affected: Local card top-up.