HBAR disabled
Incident Report for Wirex
Resolved
The functionality has been restored
Posted Mar 11, 2023 - 15:08 UTC
Monitoring
The incident is resolved on their side but we are double checking the workability on ours.
https://status.hedera.com/incidents/j27rmgv4plcl
Posted Mar 11, 2023 - 11:15 UTC
Identified
Functionality type: Outgoing transfers/Exchanges/Top ups/Existing requisites are hidden/new requisites creation
Region: All
Coin: HBAR
Description:We've disabled all related functionality for HBAR currency due to the official announcement about network irregularities.
https://twitter.com/hedera/status/1634055353435561986
Posted Mar 11, 2023 - 10:44 UTC