Solana blockchain issues
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 13:27 UTC
Investigating
Solana blockchain reported that there is an issue on their side: https://status.solana.com/incidents/ymr0gyj9xqyz
To minimize disruption, we have temporarily disabled BRZ and SOL external transfers through Solana blockchain and requisites ordering for DAI, USDC, USDT, BUSD, SOL, AUDIO, GMT through Solana blockchain. Other networks network is still available as an alternative. We'll provide the update once it is resolved.
Posted Feb 25, 2023 - 09:27 UTC
This incident affected: Crypto transfers.