Issue processing crypto transactions

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 10:19 UTC

Identified

Affected service: SMS

Affected region: Bulgaria

Description: There is currently an issue on our 3rd party partner's side that affecting sending SMS notifications to Bulgarian (+359) numbers. Our partner is working to resolve the issue. We will update you as soon as we know more.
Posted Nov 20, 2025 - 16:41 UTC
This incident affected: Confirmation (SMS Confirmation).