Issue processing crypto deposits (US)
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 14:15 UTC
Identified
Affected service: Deposits

Affected region: USA

Description: A technical issue on our partner’s side caused some part of deposits that were completed on blockchain on 27-28 November 2023 not to be added to your account. We are currently working on resolving the issue and crediting the deposits. We will update you as soon as we know more.
Posted Nov 30, 2023 - 13:40 UTC
This incident affected: Crypto transfers.