Exchanges, Crypto and FIAT outgoing transactions are temporarily unavailable

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 15:37 UTC

Update

We are continuing to investigate this issue.
Posted Aug 07, 2025 - 14:59 UTC

Investigating

Affected service: Exchanges, Crypto outgoing transactions, FIAT outgoing transactions

Affected Coin: All

Affected region: All

Description: An issue has caused certain app services to become unavailable. We are currently investigating the issue and will update you as soon as we know more.
Posted Aug 07, 2025 - 13:57 UTC
This incident affected: Wirex Applications (Web Application, Android Application, iOS Application) and Sign up & Log in, Verification, Exchange, Crypto transfers, Fiat transfers.