App services partially unavailable
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 14:48 UTC
Monitoring
Maintenance mode is disabled. We are continuing monitoring issue.
Posted Oct 26, 2021 - 12:51 UTC
Update
We are continuing to investigate the issue. In order to resolve it, we have enabled the maintenance for a short amount of time.
Posted Oct 26, 2021 - 12:31 UTC
Update
We are continuing to investigate this issue.
Posted Oct 26, 2021 - 11:43 UTC
Investigating
WINC-1808

Affected service: Application

Affected Coin: All

Affected region: All

Description: An issue has caused certain app services to become unavailable. We are currently investigating the issue and will update you as soon as we know more.

Next update: 30min
Posted Oct 26, 2021 - 11:15 UTC
This incident affected: Wirex Applications (Web Application, Android Application, iOS Application) and Sign up & Log in, Verification.