Issue processing outgoing transfers through Ethereum network
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 11:07 UTC
Identified
Affected service: Outgoing transfers

Affected Coin: ETH-based tokens

Affected region: All

Description: We detected issue with outgoing transfers which are being processed through ETH network. The root cause has been identified so the issue will be resolved as soon as possible.
Posted Apr 17, 2024 - 08:04 UTC
This incident affected: Crypto transfers.