All transaction types disabled for OMG currency
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted May 25, 2023 - 15:11 UTC
Investigating
WINC-3537

Affected service: Exchange In/Out, Local card top ups

Affected Coin: OMG

Affected region: All

Description: Unexpected internal technical barriers implied us to disable all transaction types for OMG currency. Relevant teams are already identified the root cause and fix is being implemented. We'll keep you up to date
Posted May 11, 2023 - 12:35 UTC
This incident affected: Crypto transfers.