Issue processing BTC outgoing transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted May 06, 2024 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2024 - 13:16 UTC
Identified
Affected service: Outgoing transactions

Affected Coin: BTC

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. To minimize disruption, we have temporarily disabled BTC outgoing transactions. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted May 06, 2024 - 12:50 UTC
This incident affected: Crypto transfers.