Issue processing crypto transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted May 08, 2024 - 08:40 UTC
Identified
Affected service: Transactions

Affected Coin: All

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. Some of outgoing crypto transactions may fail. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted May 08, 2024 - 08:22 UTC
This incident affected: Crypto transfers.