ERC20 crypto deposits and their address details generation issues
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted May 24, 2022 - 22:15 UTC
Investigating
WINC- 2321

Affected service: Deposits, address details generation

Affected Coin: "MATIC", "USDC", "USDT", "USDP", "TUSD", "OXT", "SHIB", "ENJ", "GRT", "SAND", "MANA"

Affected region: USA

Description: An issue on our partner’s side is currently affecting the crypto deposists and generation ERC20 addresses. The issue is being investigated and we will update you as soon as we know more.
Posted May 24, 2022 - 08:45 UTC
This incident affected: Crypto transfers.