Issue processing bank transfers
Incident Report for Wirex
Resolved
The functionality has been restored. Thanks for the patience shown
Posted Sep 21, 2022 - 08:50 UTC
Identified
WINC-2650

Affected service: Bank transfers

Affected Coin: EUR/GBP

Affected region: EU/UK

Description: A processing issue on our partner’s side is currently affecting bank transfers. To minimize disruption, we have temporarily disabled SEPA and FasterPayments. Our partner is working to resolve the issue. We will update you as soon as we know more.
Posted Sep 20, 2022 - 16:47 UTC
This incident affected: Fiat transfers.