Exchanges and Crypto top ups operations issue

Incident Report for Wirex

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 22:58 UTC

Identified

Affected service: Exchanges and Crypto top ups operations

Affected Coin: BTC, LTC, ETH, XRP, SOL

Affected region: All

Description: An issue on our partner’s side is currently affecting exchanges and crypto top ups operations. To minimize disruption, we have temporarily disabled these functions for affected coins. The issue is being investigated and we will update you as soon as we know more.

Next update: 2h
Posted Oct 24, 2025 - 21:45 UTC
This incident affected: Exchange and Crypto transfers.