GALA(v1) disabled
Incident Report for Wirex
Update
We have also disabled the outgoing transfers for GALA. This has been escalated to technical department for further research
Posted May 18, 2023 - 14:47 UTC
Identified
Affected coin: GALA(v1)

Transaction: Exchanges, top ups

Description: Due to recent GALA(v1) deprecation, we've taken an action to disable its functionality
Posted May 16, 2023 - 09:15 UTC