Issue processing crypto transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted May 23, 2022 - 09:00 UTC
Identified
WINC-2314

Affected service: Transactions

Affected Coin: WXT, XTZ, SOL, SNT, SHIB, OXT, QNT, MATIC, MANA, KSM, EOS, ENJ, DOT, DOGE, CHZ, AXS, AVAX, APE, ADA

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. To minimize disruption, we have temporarily disabled WXT, XTZ, SOL, SNT, SHIB, OXT, QNT, MATIC, MANA, KSM, EOS, ENJ, DOT, DOGE, CHZ, AXS, AVAX, APE, ADA transactions. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted May 23, 2022 - 07:45 UTC
This incident affected: Crypto transfers.