Issue processing NANO transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted May 24, 2022 - 17:38 UTC
Identified
WINC-2301

Affected service: Transactions

Affected Coin: NANO

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. To minimize disruption, we have temporarily disabled NANO transactions. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 12h
Posted May 18, 2022 - 20:01 UTC
This incident affected: Crypto transfers.