Issue generating ETH and ERC20 address in US
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted May 19, 2022 - 22:48 UTC
Investigating
WINC-2302

Affected service: Transactions

Affected Coin: USDC, USDT, USDP, TUSD, GRT, SAND, MANA, ENJ, OXT, SHIB, EOS, MATIC, ETH

Affected region: USA

Description: An issue on our partner’s side is currently affecting the generation of ETH and ERC20 addresses. The issue is being investigated and we will update you as soon as we know more.

Next update: 2h
Posted May 18, 2022 - 21:30 UTC
This incident affected: Crypto transfers.