Delays in processing crypto transactions
Incident Report for Wirex
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 17:33 UTC
Identified
Affected service: Transactions

Affected Coin: ETH, ERC-20 coins

Affected region: USA

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. Our partner is working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted Sep 22, 2022 - 15:29 UTC
This incident affected: Crypto transfers.