Issue processing crypto transactions
Incident Report for Wirex
Resolved
Issue has been resolved. BTC out transfers are working properly.
Posted Sep 15, 2022 - 07:50 UTC
Identified
WINC-2632

Affected service: Transactions

Affected Coin: BTC

Affected region: All

Description: A processing issue is currently affecting certain crypto transactions for BTC. We are working to resolve the issue. We will update you as soon as we know more.

Next update: 2h
Posted Sep 15, 2022 - 07:37 UTC
This incident affected: Crypto transfers.