Issue processing LTC external transfers
Incident Report for Wirex
Resolved
The LTC transfers are available from now
Posted May 20, 2022 - 00:07 UTC
Identified
Affected service: External transfers

Affected Coin: LTC

Affected region: All

Description: A processing issue on our partner’s side is currently affecting certain crypto transactions. To minimize disruption, we have temporarily disabled outgoing LTC transfers. Our partner is working to resolve the issue. We will update you as soon as we know more.
Posted May 19, 2022 - 22:49 UTC
This incident affected: Crypto transfers.